Elevated error rate with ordersBulk endpoint.
Incident Report for Toast API
Resolved
After monitoring for two weeks, we have determined that this issue has been resolved.
Posted Jan 27, 2023 - 16:01 EST
Monitoring
We have found the root cause of this issue, and have not seen any spikes in errors on the ordersBulk endpoint for several days. We'll continue monitoring traffic on this endpoint.
Posted Jan 13, 2023 - 11:24 EST
Investigating
Our engineering team is aware of intermittent errors when querying the ordersBulk endpoint of the Orders API. We are investigating the cause and are working to resolve the issue as soon as possible. We will keep you updated as new information is available.
Posted Jan 09, 2023 - 10:00 EST
This incident affected: Order API.