Sandbox Toast Web unavailable

Incident Report for Toast API

Resolved

This issue has been resolved.
Posted Mar 02, 2022 - 13:41 EST

Investigating

The Toast Web front page is currently unavailable in the sandbox environment. This issue does not affect the production environment and does not affect API or mobile functionality in sandbox. Our engineering team is investigating.
Posted Mar 02, 2022 - 12:12 EST
This incident affected: Sandbox (All APIs).