Credit card API errors
Incident Report for Toast API
Resolved
This incident has been resolved.
Posted Oct 21, 2021 - 11:11 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 21, 2021 - 10:35 EDT
Monitoring
A fix has been implemented and we are continuing to monitor.
Posted Oct 21, 2021 - 10:01 EDT
Investigating
We have been alerted to issues affecting credit card processing in Toast. You may experience prolonged processing times or receive error messages on credit card API authorizations. We know that this can significantly impact your operations. Our engineers are investigating the cause and are working to resolve the issue as soon as possible. We will keep you updated as new information is available.
Posted Oct 21, 2021 - 09:23 EDT
This incident affected: Credit Card API.