API Issue affecting payments through the orders API
Incident Report for Toast API
Resolved
This issue has been resolved.
Posted Mar 01, 2022 - 14:00 EST
Identified
The issue has been identified and the engineering team are working on a fix.
Posted Mar 01, 2022 - 09:46 EST
Update
We are continuing to investigate the credit card API latency issue. The issue only affects partners who use the credit card API.
Posted Mar 01, 2022 - 09:21 EST
Investigating
We are experiencing intermittent latency on requests sent through our orders.api which may impact on guests making payments. We see this as a minimal impact, and the engineering team is working on a fix.
Posted Mar 01, 2022 - 08:56 EST
This incident affected: Credit Card API and Order API.