API Issue
Incident Report for Toast API
Resolved
This incident has been resolved and all APIs are operational.
Posted May 21, 2022 - 17:29 EDT
Monitoring
We are in recovery and monitoring the outage of our third party credit card processor, which affected online ordering and credit card processing for some customers.
Posted May 21, 2022 - 16:13 EDT
Update
We have identified an issue with a third party credit card processor that is affecting credit card processing for some customers. We'll update here as soon as more information is available.
Posted May 21, 2022 - 14:44 EDT
Update
We are continuing to investigate this issue.
Posted May 21, 2022 - 13:54 EDT
Investigating
We have been alerted to system issues with the Toast API platform. Our engineers are investigating the cause and are working to resolve the issue as soon as possible. We will keep you updated as new information is available.
Posted May 21, 2022 - 13:53 EDT
This incident affected: Credit Card API and Order API.