Increased error rate on ordersBulk endpoint
Incident Report for Toast API
Resolved
This incident has been resolved.
Posted Jul 17, 2023 - 15:35 EDT
Monitoring
Our engineering team is aware of degraded performance on the ordersBulk endpoint today (July 17) from approximately 12:00-1:00PM EST. The result of this degradation is that some calls may have received error responses.

The ordersBulk endpoint has returned to normal functionality and no errors are currently observed.
Posted Jul 17, 2023 - 14:16 EDT
This incident affected: Order API.