Toast System Issues impacting Orders submissions
Incident Report for Toast API
Resolved
Toast APIs and Order forwarding to Toast POS have returned to normal operation.
Posted Jun 13, 2023 - 19:14 EDT
Monitoring
We continue to monitor our APIs (and specifically Order APIs) to ensure orders are making it through to the Toast POS. We'll post any further updates here.
Posted Jun 13, 2023 - 18:03 EDT
Update
We are starting to see signs of service recovery and orders placed with the Orders API should start making it through to the Toast POS.
Posted Jun 13, 2023 - 17:42 EDT
Identified
We continue to experience a service disruption with a partner service. We're working closely with that partner to get the issue resolved, and will provide updates here as information becomes available.
Posted Jun 13, 2023 - 17:13 EDT
Update
We are continuing to investigate this issue.
Posted Jun 13, 2023 - 16:24 EDT
Investigating
We’re aware of a Toast service disruption and our engineers are continuing to investigate the cause. Access to Toast APIs continue to function correctly, but orders submitted through the Orders API, for instance, will not make it to the Toast POS while this incident is ongoing. We will post updates here as information becomes available.
Posted Jun 13, 2023 - 15:58 EDT
This incident affected: Order API.