Orders submitted via Orders API are not being forwarded to POS devices
Incident Report for Toast API
Resolved
The issue has been fully resolved and orders submitted via the Orders API are now propagating correctly to Toast POS devices. Orders that were temporarily delayed have been forwarded as well.
Posted Nov 29, 2023 - 13:23 EST
Update
We have identified the issue, and implemented a fix. We will continue to monitor as previously un-forwarded orders submitted via the Orders API are forwarded to the POS.
Posted Nov 29, 2023 - 12:42 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2023 - 12:39 EST
Identified
We are aware of an issue where orders that were successfully submitted via the Orders API are not properly forwarding to the Toast POS devices. We're investigating now and will update here.
Posted Nov 29, 2023 - 12:25 EST
This incident affected: Order API.