Online orders not going through to some customer locations
Incident Report for Toast API
Resolved
This issue has been resolved. Customers have been notified to address orders that came in during their downtime according to the following guidance: https://central.toasttab.com/s/article/Offline-Mode-Recovery-and-Coming-Back-Online

Orders will process and progress normally from now.
Posted Aug 16, 2023 - 13:24 EDT
Update
We have identified the issue, and systems are coming back online. We'll update here when everything has returned to normal.
Posted Aug 16, 2023 - 12:58 EDT
Investigating
A subset of Toast customers with specific Toast hardware configurations cannot currently receive online orders. Your orders will submit successfully via the API, but they will not propagate to the customers' locations. Our engineering teams are working on this issue now. We'll keep you updated here.

You can check Toast's general system status here: https://status.toasttab.com/
Posted Aug 16, 2023 - 11:16 EDT
This incident affected: Order API.