Config API returning 500/error

Incident Report for Toast API

Resolved

We are consolidating our reported incidents and providing updates in the other, Orders incident. Subscribers will continue to get updates.
Posted Oct 20, 2025 - 17:42 EDT

Update

We are continuing to investigate this issue. We've noted as well that the /timeEntries endpoint is returning 500 failures.
Posted Oct 20, 2025 - 10:21 EDT

Investigating

The Config API is currently returning 500/error for most requests. We're investigating and will make updates here.
Posted Oct 20, 2025 - 08:30 EDT
This incident affected: Config API and Labor API.