Elevated API error rate
Incident Report for Toast API
Resolved
This issue has been resolved.
Posted Dec 22, 2021 - 12:12 EST
Monitoring
We have identified the issue and implemented a fix. We are now monitoring affected APIs.
Posted Dec 22, 2021 - 11:23 EST
Investigating
There is an elevated 500 rate in certain Toast APIs and an outage in the partners API. Our engineering team is investigating the issue.
Posted Dec 22, 2021 - 11:07 EST
This incident affected: Cash Management API, Config API, Credit Card API, Labor API, Menu API, Order API, Partners API and Webhook, Restaurants API, and Stock API and Webhook.