Elevated error rate in orders API
Incident Report for Toast API
Resolved
This issue has been resolved. If you have any questions about it, contact our integrations support team.
Posted Dec 19, 2022 - 13:57 EST
Investigating
Our engineering team is aware of an increased error rate in the orders API. We are investigating the cause and are working to resolve the issue as soon as possible. We will keep you updated as new information is available.
Posted Dec 19, 2022 - 12:30 EST
This incident affected: Order API.