Toast Status Update
Incident Report for Toast API
Resolved
This incident has been resolved.
Posted Jul 01, 2022 - 20:44 EDT
Monitoring
We have been alerted to issues affecting some credit card processing in Toast. A fix has been implemented and we are monitoring the results.
Posted Jul 01, 2022 - 17:20 EDT
This incident affected: Credit Card API.