02/04/2025 - Apple Pay Degradation

Incident Report for Toast API

Resolved

We have implemented a fix to resolve the issues surrounding Apple Pay transactions.
Posted Feb 04, 2025 - 13:17 EST

Investigating

We were notified of a disruption in Apple Pay payments. You may experience prolonged processing times, error messages, or denials on Apple Pay transactions. We are actively working to resolve the issue with our partners and will update this page as we receive more information.

Please advise all servers and guests to attempt a different card or alternative payment method.
https://central.toasttab.com/s/article/Taking-Payments
Posted Feb 04, 2025 - 12:30 EST
This incident affected: Credit Card API.