Some calls to Toast Developer API are failing

Incident Report for Toast API

Resolved

This incident has been resolved.
Posted Feb 10, 2023 - 18:37 EST

Monitoring

A fix has been implemented and we are monitoring the results
Posted Feb 10, 2023 - 18:10 EST

Update

We are continuing to investigate this issue.
Posted Feb 10, 2023 - 17:02 EST

Investigating

Our engineering team is aware of failures happening for some calls, spanning multiple different Toast APIs, since about 4PM EST today (Feb 10). We are investigating and will update here when we've learned more.
Posted Feb 10, 2023 - 16:54 EST
This incident affected: Authentication API, Cash Management API, Config API, Credit Card API, CRM API, Gift Cards API, Labor API, Loyalty API, Menu API, Order API, Partners API and Webhook, Restaurants API, Stock API and Webhook, and Sandbox (All APIs).